ConnectionMenu
eno 455 followers Offlineeno
Forum: Assistance - mettre plusieurs photos dans un fichier
08/07/2012 11:47:17Julien

Bonjour, je cherche à mettre un dossier présent sur mon ordinateur en partage sur le site, le dossier compte quelque photos mais je n'arrive qu'à les mettre une par une.

Comment faire pour mettre toutes les photos dans le dossier sans les charger une par une (photos de 4 Mo donc je pense pas que ce soit un problème de taille
08/07/2012 11:47:17e-boy

Hello Juju ! ^^

Quand tu cliques sur Ajouter des fichiers, tu dois pouvoir en sélectionner plusieurs.

Sélection multiple par la souris :
Cliquer dans une zone vide, puis faire glisser la souris.

Sélection multiple par le clavier :
Sélectionner le premier par un clic et les autres par Ctrl + clic (sélection individuelle), Shift + clic (sélection continue) ou Ctrl + A (tout sélectionner).

Après, il n'y a plus qu'à cliquer sur Ouvrir pour charger les fichiers. Laughing
08/07/2012 11:47:17Julien

J'ai crée un dossier public dans sur mon disque virtuel. Je clique sur le dossier puis sur ajouter des fichiers, je sélectionne plusieurs images et je fais ouvrir, jusqu'içi pas de souci. L'upload de la première image commence, ça charge lentement mais ça charge, une fois l'upload de la première image fini, les images d'après ne charge pas, c'est là le problème.


Je trouve aussi que le temps de chargement de l'image est anormalement long.

GOD WHY ?
08/07/2012 11:47:17Georges Le Yéti

C'est avec quelle navigateur (et version) que tu as ce problème ? Surprised
08/07/2012 11:47:17Julien

Avec google chrome.

J'ai téléchargé Firefox 13 et là j'ai réussi à charger plusieurs photos avec
08/07/2012 11:47:17Georges Le Yéti

Ça devrait aussi fonctionner avec Chrome, en tout cas avec une version récente.
08/07/2012 11:47:17Lolo Lolo

Moi aussi avec google chrome je ne peux pas charger plusieurs fichiers a la queu leu leu, ca bloque apres le premier fichier.

j'ai pourtant une version tres recente de chrome, mais bon ca ne me gene pas, je fais un par un.
08/07/2012 11:47:17e-boy

Il y avait effectivement un bug qui bloquait le chargement après le premier fichier sous Chrome de manière non systématique.
C'est corrigé. Ça devrait fonctionner correctement maintenant. Smile
08/07/2012 11:47:17Julien

merci ^^

DanskDeutscheEestiEnglishEspañolFrançaisHrvatskiIndonesiaItalianoLatviešuLietuviųMagyarNederlandsNorskPolskiPortuguêsRomânSlovenskýSlovenščinaSuomiSvenskaTürkçeViệt NamČeštinaΕλληνικάБългарскиУкраїнськарусскийעבריתعربيहिंदीไทย日本語汉语한국어
© eno[EN] ▲ Terms Newsletter